WordPress Update Proxy 更新代理插件-解决WordPress内核、主题、插件、语言包安装更新出现429错误的问题

评分:
评分 0, 满分 5 星
0

插件更新日志

2020-03-19

1.4

1、修复潜在 Bug
2、增加域名验证

2020-02-28

1.3.1

服务器更新、解决部分插件、部分语言包下载旧版缓存的问题。此次更新不涉及插件更新。

2020-02-23

1.3

1、增加翻译更新代理功能。
2、修复特殊情况下不能更新的 Bug。

2020-01-15

1.2

1、增加主题和插件安装代理功能。
2、更新代理服务器。
3、增加插件启用时,清空更新缓存,重新检查更新的功能。

2020-01-06

1.1

增加主题插件更新代理功能。

2020-12-20

1.0

实现WordPress内核更新代理功能。

本站提供 WordPress 主题定制开发服务

本站长期承接 WordPress 主题、插件、基于 WooCommerce 的商店商城开发业务。 我们有 8 年 WordPress 开发经验,如果你想 用 WordPress 开发网站, 请联系 QQ: 470266798,或邮箱: 4626395@gmail.com 咨询。

3 thoughts on “WordPress Update Proxy 更新代理插件-解决WordPress内核、主题、插件、语言包安装更新出现429错误的问题

  1. 安装了还是不能更新和访问插件、外观商店。

    发生了预料之外的错误。WordPress.org或是此服务器的配置可能出了一些问题。如果您持续遇到困难,请试试支持论坛。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

*